Extended Maintenance
Incident Report for Kialo
Resolved
All systems are fully operational.
Posted over 2 years ago. May 08, 2017 - 11:31 UTC
Update
We identified the problem and are working on it. In the next few hours, some short disconnects (roughly 15 seconds) may occur. Reloading the page should solve the problem.
Posted over 2 years ago. May 08, 2017 - 10:20 UTC
Monitoring
The issues have been resolved, and we are monitoring the situation closely, though we don't expect any more degraded performance.
Posted over 2 years ago. May 08, 2017 - 09:08 UTC
Identified
We are experiencing unexpected delays during our planned maintenance, which leads to an extended downtime period. Our engineers are working on the issues and hope to resolve them soon.
Posted over 2 years ago. May 08, 2017 - 07:08 UTC